Forum


Suchen Forum RSS RSS2 SuchenSuchen Mitgliederliste Mitgliederliste RegistrierenRegistrieren ProfilProfil Login


Info: Der Forenbetrieb wurde leider eingestellt.

Gehe zu: » Forum » Allgemeiner Support zu Scripten von PA-S.de » Newsletter Script V1.2 - Hilfe benötigt

Seite: 1

Thema
Autor
Newsletter Script V1.2 - Hilfe benötigt
Beitrag von gnom3040 am: 06.11.2008 17:58:19

Nach installation des Scriptes und erfolgter ANmeldung in den Admin-Bereich erfolgt nur noch folgende Meldung:


Fatal error: Call to undefined function: session_regenerate_id() in /mnt/web8/40/79/522579/htdocs/newsletter/admin/index.php on line 42

Leider kenne ich mich mit php zu wenig aus um zu sagen, ob es diese function überhaupt gibt.
Weiß jemand Rat um mir zu helfen?

mfg

Gnom3040


gnom3040
Benutzer

Beiträge: 1
OFF PN Schicken Homepage
AW: Newsletter Script V1.2 - Hilfe benötigt
Beitrag von PAS am: 06.11.2008 22:21:36

Hallo und willkommen,
die Funktion session_regeerate_id() ist bei den PHP-Versionen PHP 4 >= 4.3.2, PHP 5 Standard.

Der Pfad "/mnt/web8/40/79/522579/htdocs" sieht mir sehr nach Strato aus, dort gibt es die Möglichkeit die PHP-Version zu switchen. Stell doch am besten die Dateiendung .php auf PHP5, bei Strato hier beschrieben.

Gruss Patrick


PAS
Administrator


Beiträge: 762
OFF PN Schicken Homepage

Seite: 1



Statistik
Statistik
Es wurden insgesamt 3838 Beiträge geschrieben.
Wir haben 11066 registrierte Mitglieder.
Der neueste Benutzer ist laustralianorth - Forum Beta³ - Bug melden